fren
  Se connecter   Inscription

Nous sommes +23 000 professionnels du BIM !

Rejoignez-nous >
Vous avez une question ?

Besoin de support technique, d'un avis ou un conseil ?


  vendredi 30 avril 2021
  1 Replies
  282 Visits
  Subscribe
Bonjour tout le monde,

Je me permets d'ouvrir cette discussion car je n'ai pas trouvé de réponse à ma question. Je travaille actuellement sur le développement d'un script et pour cela j'aurai besoin de télécharger quelques packages comme Archi-lab, Bimorph, Spring nodes, etc. Mon problème est que lorsque j'ouvre la recherche de packages depuis Dynamo (je travaille sous Dynamo 1.3.3 avec Revit 2019) la recherche annonce ne pas trouver de packages.

En cherchant j'ai appris qu'il s'agissait peut-être d'une version de Dynamo "obsolète" qui fait qu'il est impossible de télécharger des packages pour cette version. J'ai donc télécharger la dernière version de Dynamo qui tourne sur Rvt 2019 à savoir Dynamo 2.0.3 mais le résultat est le même.

J'ai trouvé sur un forum qu'il était possible de télécharger manuellement les packages en .zip et de les insérer dans Dynamo mais cela ne fonctionne pas pour tous les packages car dans certains zip le dossier dyf est vide (Bimorph par exemple).

Avez-vous une solution pour que je puisse télécharger et utiliser les packages cités ?

Merci par avance.
il y a plus d'un mois
·
#16465
0
Votes
Annuler
Bonjour,

Après essai en R19 et 2.0.4 je te confirme que dézipper le package dans l'emplacement des package suffit à ce qu'il soit détecté par dynamo. Le dossier dyf est vide car le package est encodé dans des .dll (dossier bin).
Cette discussion ne contient encore aucune réponse.
Soyez le premier à y répondre !
Vous avez une question ?

Besoin de support technique, d'un avis ou un conseil ?


Découvrez les services Hexabim

recrutement

Recrutement

En savoir plus

Publicité

Publicité

En savoir plus

communication

Communication

En savoir plus

Hexabim

Se connecter

Le Cron démarre