Discussions

  1. Frédéric Ettinger
  2. Maquette numérique
  3. lundi 22 juillet 2019
  4.  Suivre par E-mail
bonjour à tous,

petite question au sujet des exports dwg. Je suis en train de faire mes exports dwg à partir de ma maquette Revit. Problème, même en décochant la case qui va bien, les logos de mon cartouche ne sont pas insérés dans mon dwg, ils se trouvent dans mon répertoire. Comment je peux faire pour que ça soit automatique? Si ce n'est pas possible, comment faire? D'habitude je fais de etransmit mais sur mon projet il faut que ce soit visible dans BIM360, je dois avoir seulement des dwg.

merci d'avance
Réponse acceptée Pending Moderation
Bonjour,

Je comprends qu'il s'agit de logos au format image (jpg, png, ect.) , si c'est le cas ils ne s'intégreront jamais directement dans AutoCad en natif mais bien en fichier référence via " xref ".
  1. il y a plus d'un mois
  2. Maquette numérique
  3. # 1
Réponse acceptée Pending Moderation
2 possibilités:
Soit tu veux les logos en natif DWG dans ce cas il faut convertir les logos en hachure
Soit tu acceptes en fichiers liés pour l'export en faisant un etransmit qui générera un dossier contenant les livrables complets y compris les logos en images.
  1. il y a plus d'un mois
  2. Maquette numérique
  3. # 2
Réponse acceptée Pending Moderation
Bonjour,

L’intégration en automatique ce n'est pas possible, la seul façon que j'utilise et qui permet de ne pas voir de fichier en Xréf.

Je copie et place tous les logos que je dois utiliser, sur une page Word (sauvegarder).
Puis , depuis cette page je glisse et dépose sur Autocad ( dans un blocs ou pas ) le logo que j'ai besoin.
J'utilise en suite les poignées du logo pour ses dimensions et la commande "déplacer" pour placer le logo à sa place.

Voir la copie d'écran jointe.

Cordialement
Pièces jointes
  1. il y a plus d'un mois
  2. Maquette numérique
  3. # 3


Cette discussion ne contient encore aucune réponse.
Soyez le premier à y répondre !