1. Sofiane Nabti
  2. Logiciels - Solutions
  3. lundi 11 mars 2019
  4.  Suivre par E-mail
Bonjour,
je vous explique en quelques lignes mon problème.
Dans le cadre d'un projet BIM nous travaillons sur REVIT 2018 en fichiers séparés par lot. Avec un modèle global qui est vierge et qui réunit tous les lots en lien.
Le client nous demande une version 2018 qui s'ouvre en version 2019 sans aucun message d’erreurs ou pop-up (même insignifiante) excepté la mise à niveau. Il ne souhaite pas de version 2019.
Et en ouvrant la maquette All (global avec tous les lots liés) sur REVIT 2019, une erreur se produit indiquant qu'il lui est impossible de lié le modèle CVC (voir PJ).
Pourtant ce modèle CVC s'ouvre sans problème en 2018 ou 2019.
Pareillement en lien sur du 2018, mais en 2019 ça bloque.
La maquette CVC est purgée et ne dispose d'aucun lien DWG ou autre.

Une idée ?

EDIT : PROBLEME RESOLU
Pièces jointes
Réponse acceptée Pending Moderation
0
Votes
Annuler
Salut,

Si tu déroules le message d'erreur qu'il y a t'il d'écrit?

Ta maquette CVC quand tu l'ouvres en 2018 montre t'elle des avertissements?

Gaëtan
  1. il y a plus d'un mois
  2. Logiciels - Solutions
  3. # 1
Réponse acceptée Pending Moderation
0
Votes
Annuler
Bonjour Gaétan.
Non elle n'a aucun problème, mais comme édité dans mon message, j'ai finalement résolu le problème. C'est une famille "surcontrainte" qui bloquait la liaison.
Ne sachant pas comment supprimer une discussion, je l'ai édité^^

Merci quand même pour ton retour.
  1. il y a plus d'un mois
  2. Logiciels - Solutions
  3. # 2


Il n’y a encore aucune réponse faite pour cette discussion.
Cependant, vous n'êtes pas autorisé à répondre à ce message.


Inviter un collègue à rejoindre cette discussion ?
Merci de saisir son adresse e-mail pour envoyer une invitation.


vide


0
Partages