BI2023

  Connexion   Inscription

Questions & Réponses

  mardi 11 juillet 2017
  10 réponses
  6.3K vues
  Suivre cette discussion
Bonjour,

Tout nouveau sur ce site, j'ai pas eu le temps de verifié si un topic identique existait deja.

On peut dire que je suis debutant sur Revit malgré une formation d'une semaine et un mois et demi de pratique.
Toujours est il, que je me tourne vers vous pour trouver une solution a un petit probleme.

Je suis en cours de réalisation d'un batiment et jusqu'a présent je profitais des différents site tel que BIMOBJECT pour peaufiner certain equipements, tel des echelles à crinoline, ou des lanterneaux de désenfumage.
Or depuis 2 ou 3 jours je n'arrive plus à intégrer de composants et obtient le message d'erreur suivant:

"Le paramètre partagé "0101d8bc-35b7-4410-a3e2-10d7ab0e8c40" ne peut pas être ajouté avec le nom "Product data url" et le type "URL", car il est en conflit avec le nom et le type existant ("product data url" et "Texte";).

J'ai beau faire tout les tutos possible je n'arrive pas débloquer la situation.

Auriez vous une solution de génie à me proposer?

merci d'avance a tous
6 years ago
·
#6293
0
Votes
Undo
bonjour

c'est simple, tu as déjà un paramètre partagé dans ton projet nommé "Product data url" qui fait référence à un texte alors que celui que tu essayes de charger fait référence à un URL. il faut soit changer le nom du paramètre partagé de ta famille, soit changer sa référence (URL en Texte)
6 years ago
·
#6295
0
Votes
Undo
Bonjour Walter,

Oui c'est bien ce que je pensais, Mais en tant que debutant je dois t'avoué que je rame un peu sur les paramètres.
En prenant une crinoline lambda de BIMOBJECT je n'arrive pas voir ou est ce parametre qui bloque

J'ai beau creer un nouveau parametre type texte et rien n'y fait.
J'aurais vraiment besoin que l'on me guide sur ce coup.

En tout cas merci pour ta réponse rapide :)
0
Votes
Undo
Bonjour Glenn,

Est ce que tu peux poster le lien de téléchargement de l'objet pour qu'on puisse le consulter, ça sera plus facile pour trouver l'origine du problème.
6 years ago
·
#6298
0
Votes
Undo
Ok je fais ca demain matin. Par contre j'ai essayé d'envoyer ma maquette et une crinoline en zip mais j'ai un message d'erreur stipulant que mes fichier on une extension non prise en compte. Serait ce le fait d'être en revit 2018?

Merci a tous
0
Votes
Undo
Non je pense pas que ça vient de Revit, c'est peut être une restriction du forum par rapport aux fichiers .zip.
6 years ago
·
#6301
0
Votes
Undo
Bonjour,

Comme convenu voici un lien pour wetransfer dans lequel j'ai regroupé ma maquette et une échelle a crinoline posant problème voir mail plus haut.

https://we.tl/R40tjoqfxE

Merci pour votre retour et l'explication du comment faire. En plus je suis sur que c'est tout simple mais ça fait 2 jour que je bute dessus...
0
Votes
Undo
Bonjour,

C'est compliqué de modifier les types des paramètres partagés, parce que le fichier .txt du produit est hébergé chez BIMOBJECT, donc j'ai juste supprimé le paramètre en question (product data url). (Créer > sous onglet Propriétés >
Types de familles) tu peux ainsi consulter la liste des paramètres de ta famille.



Voici le lien de la famille modifiée https://we.tl/NACkrJySIj

PS: Le fichier Revit n'a pas pu lancer, "l'ouverture du document a échoué" donc j'ai pas pu tester sur ton projet.
6 years ago
·
#6304
0
Votes
Undo
merci beaucoup Mohamed pour ton aide.
Je viens d'essayer la version modifié que tu m'as envoyé et oui ca fonctionne à présent.
Le hic est que je comprends tres bien comment faire, mais je n'ai pas de ligne "Product data Url" dans mes parametres ( voir JPEG).
Donc je ne peux rien supprimer.
Ce peut il qu'elle soit cachée? Si oui comment la faire apparaitre?
as tu une solution?
6 years ago
·
#6306
0
Votes
Undo
Bonjour Glenn,

Je me permet d'intervenir car, en fait, le paramètre que tu recherches est bien dans le panneau "Types de familles" que tu as mis en pièces jointes de ton message mais il te suffit de dérouler la partie "Données d'identification" pour le trouver et le supprimer (la partie la plus en bas surlignée en bleu dans l'imprimécran de ton message, la flèche, contrairement aux autres, pointe vers le bas)... ;)
6 years ago
·
#6312
0
Votes
Undo
Oups l'erreur de débutant...
En effet cela fonctionne très bien. Merci beaucoup pour votre aide. je vais continuer a vous suivre activement.
En tout cas j'adore Revit...
There are no replies made for this post yet.

Hexabim

La plateforme du BIM et de la Construction Numérique en France.

© HEXABIM 2014 - 2024

Connexion



Le Cron démarre