Connexion   Inscription

Questions & Réponses

  jeudi 26 mai 2016
  4 réponses
  8.6K vues
  Suivre cette discussion
Bonjour,
Je suis coincé sur REVIT 2016 avec un tracé en Ventilation avec une CTA DF (cf. PJ).
Mon soucis est que je n'arrive pas à associer le réseau Air neuf et Extraction à la CTA (le tracé des gaines lui n'a pas posé de problème).

L'association gaine et DF a pourtant fonctionné pour le Soufflage et la reprise (cela se voit sur le navigateur). Du coup je ne peux pas dimensionner les gaines car j'ai un débit nul sur la CTA en AN et AExt.
Je dois louper une procédure. Quelqu’un a déjà connu cela et qui peut-il m'aider à résoudre cela ?

Merci !

Jean Philippe
il y a environ 6 ans
·
#3892
0
Votes
Annuler
Le problème semble venir des connecteurs. voir le sens intérieur / extérieur.
Air neuf = Intérieur
Rejet = extérieur
il y a environ 6 ans
·
#3893
0
Votes
Annuler
Voici ce que me disent les connecteurs en PJ. Je ne vois pas d'où peut provenir le défaut.
il y a environ 6 ans
·
#3894
0
Votes
Annuler
Et pour la configuration du flux sur les connecteurs , Prédéfinie , Calculé ou Système ?

Dans le raisonnement, (sur AN), c'est la grille en façade qui va donner le débit AN de la CTA ou l'inverse ?

Le connecteur AN est-il lié au connecteur soufflage ?
il y a environ 6 ans
·
#3903
0
Votes
Annuler
La configuration du flux sur les connecteurs est de type Calculé.
C'est la grille en Façade qui donne le débit (déclaration lors du positionnement sur la maquette)
Le connecter AN est en classification Soufflage.

Par contre, j'ai du mal à comprendre les différentes classifications de connecteurs : AUTRE AIR, RACCORD et GLOBAL , Qu'est ce que cela représente ?

De plus, les connecteurs de la CTA DF sont représentés par une flèche dirigée vers l'extérieur de la CTA : cela signifie-t-il qu'il faut que le débit soit déclaré sur la CTA et non sur la grille (ou bouche ?)

Dans les propriétés d’occurrence de la famille de la CTA, les connecteurs ont une valeur désignée par une propriété de Texte : "Désignation du connecteur" (tout en bas de la palette). Cela a-t-il une quelconque influence ?
Merci beaucoup pour tes réponses passées ... et futures.
il y a environ 6 ans
·
#3904
0
Votes
Annuler
De plus, les connecteurs de la CTA DF sont représentés par une flèche dirigée vers l'extérieur de la CTA
--> c'est normal
Pour moi, dans le cas ou c'est le réseau qui donne le débit à la CTA:
connecteur Soufflage = Calculée / Extérieur / Soufflage et le flux est lié à un paramètre
connecteur Reprise = Calculée / Intérieur / Reprise et le flux est lié à un paramètre
connecteur Rejet = Calculée / Extérieur / Extraction d'air et le flux est lié à un paramètre
connecteur Air neuf = Calculée / Intérieur/ Soufflage et le flux est lié à un paramètre
Pas de liaison entre les connecteurs
il y a environ 6 ans
·
#3905
0
Votes
Annuler
Merci pour ta réponse. Je regarde ça. La CTA provient d'un fabricant bien connu et j'ai du modifier les paramètres des connecteurs car j'avais celui de l'air neuf qui était paramétré en reprise, le soufflage en reprise ...
il y a environ 4 ans
·
#8341
0
Votes
Annuler
Bonjour,

est-ce que votre solution fonctionne quand deux CTA sont raccordées sur la même bouche d'AN et d'ARJ ?

actuellement j'ai mis dans ma CTA :
ASF = Calculée/Extérieur/Soufflage et le flux avec un paramètre en occurrence.
ARP = Calculée/Intérieur/Reprise et le flux avec un paramètre en occurrence.
ANF = Prédéfinie/Intérieur/Extraction et le flux avec un paramètre en occurrence.
ARJ = Prédéfinie/Extérieur/Soufflage et le flux avec un paramètre en occurrence.
Aucun connecteurs liés entre - ni formule pour dire que l'ASF=ANF.
J'ai une bouche d'AN avec un connecteur Calculée/Extérieur/Extraction et le flux avec un paramètre en occurrence.
Le cumule des deux CTA se fait correctement.
J'ai une tourelle d'ARJ avec un connecteur Calculée/Intérieur/Souffalge et le flux avec un paramètre en occurrence.
Le cumule des deux CTA se fait correctement.

MAIS pour que le cumul se fasse, je doit le renseigner manuellement. J'aimerais trouver une solution dans le cas d'une CTA où l'ANF=ASF et ARJ=ARP.

Sauf que si je met une formule, il me dit que j'ai pas le droit car c'est des paramètres de débits en occurrence.
Si je change ces mêmes paramètres en type, j'ai un débit toujours égale à 0.
Si je met un lien entre les deux connecteurs (ASF et ANF par exemple), il ne reprend pas le débit calculé pour l'ASF pour le donner à l'ANF.

De plus, les connecteurs de la CTA DF sont représentés par une flèche dirigée vers l'extérieur de la CTA
--> c'est normal
Pour moi, dans le cas ou c'est le réseau qui donne le débit à la CTA:
connecteur Soufflage = Calculée / Extérieur / Soufflage et le flux est lié à un paramètre
connecteur Reprise = Calculée / Intérieur / Reprise et le flux est lié à un paramètre
connecteur Rejet = Calculée / Extérieur / Extraction d'air et le flux est lié à un paramètre
connecteur Air neuf = Calculée / Intérieur/ Soufflage et le flux est lié à un paramètre
Pas de liaison entre les connecteurs
Cette discussion ne contient encore aucune réponse.
Soyez le premier à y répondre !

Connexion