Connexion   Inscription

Discussions & échanges

Toute question a forcément une réponse

  vendredi 15 juin 2018
  11 réponses
  3.9K vues
  Suivre cette discussion
Bonjour,
je rencontre le problème de perte de travail dans Revit. Des éléments modélisés le soir, sur un fichier local, enregistré et synchronisé avec le fichier central puis fermé.
Et ce matin ce travail n'est pas sur la maquette. Des impressions ont été faites hier soir donc on voit bien que le travail a été fait. Les dernières dates de modifications correspondent bien à hier soir. Mais le travail n'y est plus. Je ne l'explique pas.
Une mauvaise manipulation est surement à l'origine mais je ne la trouve pas et donc j'ai peur que ça se reproduise.
Si quelqu'un sait m'éclairer :)

Merci!
il y a environ 4 ans
·
#9557
0
Votes
Annuler
Bonjour,

Pourquoi ne pas recréer un fichier central à partir du fichier local sur votre ordinateur ?
SI le fichier local a été enregistré, les informations s'y trouvent toujours.

Vérifier si quelqu'un n'utilise pas votre nom d'utilisateur Revit ou si quelqu'un n'a pas écrasé le central.
Lorsque les synchronisations échouent, il y a un message d'erreur d'habitude.
il y a environ 4 ans
·
#9562
0
Votes
Annuler
Aucune synchronisation n'a échouée, le fichier local est enregistré en fin de journée à la bonne date et ne contient pas la modification.
En vérifiant les dernières dates de synchronisation c'est bien la dernière de la journée il n'y en a pas eu d'autre après. Le fichier central n'a pas été remplacé non plus.
C'est un mystère.
il y a environ 4 ans
·
#9563
0
Votes
Annuler
Bonjour,
C'est étrange....
Est-ce que la modification est importante en terme de masse et de durée de travail ?
il y a environ 4 ans
·
#9567
0
Votes
Annuler
Non c'est pas dramatique. Mais c'est très embêtant si jamais ça se reproduit... donc j'aimerai bien connaître la cause..
il y a environ 4 ans
·
#9568
0
Votes
Annuler
Non c'est pas dramatique. Mais c'est très embêtant si jamais ça se reproduit... donc j'aimerai bien connaître la cause..


En règle général, si le fichier central n'est pas modifié, déplacé, renommé ou ouvert, cette perte ne devrait pas exister.

Si cela arrive, il faut créer à nouveau un fichier local depuis le fichier central sans l'ouvrir et copier/coller les modifs non synchronisées.
il y a environ 4 ans
·
#9575
0
Votes
Annuler
Bonjour,

Je connais ce problème... Un problème de serveur... Il faut que tout les postes en collaboratif soit sur le même Os, de plus il faut voir celui du serveur... Le serveur doit être dimensionné aussi à la taille de l'entreprise...
Des micro coupures réseaux peuvent aussi altérer le bon fonctionnement...
il y a environ 4 ans
·
#9576
0
Votes
Annuler
Bonjour,

Je connais ce problème... Un problème de serveur... Il faut que tout les postes en collaboratif soit sur le même Os, de plus il faut voir celui du serveur... Le serveur doit être dimensionné aussi à la taille de l'entreprise...
Des micro coupures réseaux peuvent aussi altérer le bon fonctionnement...


Bonjour Vincent,

Quand vous dites le même OS ? Vous parlez de version de Windows ou PC/Mac ?
Et concernant le terme de micro-coupures, c'est selon vous le temps de latence ou réellement des coupures réseau ?

Je suis curieux d'avoir ces précisions, car certaines agences n'ont aucuns soucis et d'autres au contraire, ont quelques soucis avec le Niveau 03.

Cela serait sympa d'en savoir plus,
A bientôt
il y a environ 4 ans
·
#9582
0
Votes
Annuler
Bonjour Pascal,

Pour l'OS je parle de windows, il faut que chaque poste soit par exemple sous windows 10 et non un sur 7 puis d'autres sur le 8, et aussi la plateforme du serveur il faut voire sur quoi il tourne... Il faut une concordance, un expert en réseau informatique sera plus précis dans les réponses...

Pour les micro coupures se ne sont ni de la latence ni une coupure net du réseau, cela est à peine perceptible le réseau n'est pas physiquement arrêté... Sous autocad on peut avoir le problème aussi, alors nous avons comme indication au moment de l'enregistrement que le fichier est déjà en lecture et ne peut être sauvegardé que sous un autre indice...

Bref pour ce genre de problème en général cela vient du serveur, de l'état du réseau... Effectivement pour le niveau 3 la plateforme doit être impeccable... ce qui est forcément difficile...
il y a environ 4 ans
·
#9583
0
Votes
Annuler
C'est difficile de ne pas réagir quand je lis des trucs pareils.
Il n'est NULLEMENT obligatoire d’être sur le même OS tant que celui-ci est supporté par la version de Revit.
Ce qui est recommandable, c'est que tout les usagers soient sur le même "build" de Revit... et encore ce n'est pas critique.
Pour ce qui est de la latence... pareil. Il ne vas pas manquer d’éléments, au mieux le fichier n'est pas sauvegarder, au pire il est corrompu.

Pour les problème de sauvegarde, il faut déjà voir si c'est récurent, reproductible avant de pouvoir diagnostiquer.
Ça peut être un usager qui ouvre un local au lieu de créer une nouvelle copie, ça peut-être un usager qui a remplacer le central (visible dans les sauvegardes), et il y a toujours les fichiers journaux de l’équipe pour analyse plus profonde si ça se répète.
il y a environ 4 ans
·
#9584
0
Votes
Annuler
Merci Daniel,

Je vous remercie pour cette réaction, je suis également surpris de cela, mais avec Windows et ces mises à jours, je ne serais pas surpris qu'il y ait anguille sous roche.

Enfin, toutes les informations liées à ce type de soucis peuvent être bonnes à prendre et à analyser.
De grosses agences que j'ai formé n'avaient pas la configuration requise et n'ont jamais eu de problèmes.

Un protocole strict de gestion des fichiers et projet est en place, ce qui limite les pertes, clashs et autres pertes de données.

Mais toutes les agences (surtout celles qui démarrent en Niveau 03) rencontrent des problèmes de jeunesse ;)
il y a environ 4 ans
·
#9586
0
Votes
Annuler
Comme je le disais un EXPERT en informatique sera le mieux adapté à répondre... Le responsable informatique de mon service à parlé de ce problème d'OS qui semble à écarter selon vos dire... Dans la théorie il n'est nullement obligé d'être sur le même OS et heureusement!

Mais avec Windows et ses mises à jours...

Par contre au niveau du serveur, une plateforme Linux face à Windows semble problématique apparemment... Tout ceci demande effectivement une recherche poussée...
Cette discussion ne contient encore aucune réponse.
Soyez le premier à y répondre !
Le Cron démarre