Connexion   Inscription

Discussions & échanges

Toute question a forcément une réponse

  lundi 30 novembre 2015
  4 réponses
  4.5K vues
  Suivre cette discussion
Petite question, je viens d'importer ma maquette sur navisworks et je n'arrive pas à faire apparaître les parts qui sont dans une phase différente de la phase "nouvelle construction". Savez-vous où l'on peut gérer l'affichage des objets en fonction des phases ? Je suppose que cela doit être dans les paramètres mais je ne vois pas où...

Merci de votre aide
il y a environ 6 ans
·
#2276
0
Votes
Annuler
A priori pas de soucis mais tu dois t'assurer d'exporter les Parts quand tu fais le NWC. Je ne sais pas si la liaison direct avec le RVT le fait bien.
il y a environ 6 ans
·
#2282
0
Votes
Annuler
Bonjour Daniel,

merci pour ta réponse. Le problème est que je ne veux pas faire de nwc pour garder uniquement lelien vers la maquette et permettre une mise à jour en continu en restant sur un nwf. Et onc dans ce cas quand j'importe la maquette REVIT, le niveau complet en question (R+3) qui est dans une phase différente de "nouvelle construction" n'apparaît pas. Tu penses que je suis obligé de passer par le NWC ?

Merci
il y a environ 6 ans
·
#2284
0
Votes
Annuler
Tu sais que NW te fais quand meme un NWC quand tu lis le rvt non?
Pour controler la vue utiliser quand tu lis tu dois avoir une vue qui se nomme Navis. Dans cette vue la tu peux gerer ton affichage et t'assurer de voir les phaes requises et les parts.


Si tout va bien evidememnt... moi j'ai renonce. J'ai aussi un outil interne pour exporter les NWC chaque semaine.
il y a environ 6 ans
·
#2325
0
Votes
Annuler
Bon je n'ai pas réussi à trouver la solution malgrès pas mal de recherche, de changement dans les options de lecture de fichier REVIT, rien n'y faisait, pas même les changements de vues... Du coup j'ai remis mon R+3 dans la même phase que les autres objets et j'ai mis un commentaire spécifique sur le niveau R+3 que j'ai ensuite filtré par la négative pour gérer mes affichages sous REVIT. Et là plus de problème lors de la synchronisation du fichier REVIT sur Navisworks, mon niveau R+3 est réapparu !
Si quelqu'un a une info je suis preneur tout de même !
Merci encore.
Cette discussion ne contient encore aucune réponse.
Soyez le premier à y répondre !