fren
  Se connecter   Inscription

Nous sommes +23 000 professionnels du BIM !

Rejoignez-nous >
Vous avez une question ?

Besoin de support technique, d'un avis ou un conseil ?


  vendredi 4 juin 2021
  7 Replies
  203 Visits
  Subscribe
Bonjour à tous,

Voila je rencontre un problème sur l'affichage des éléments dans Navisworks, sur revit j'ai plusieurs éléments crée mais en important sur Navisworks j'obtiens qu'un seul bloc. Voici quelques photos pour illustrer mon problème :

affichage NW.jpg
Affichage Revit.jpg

J'espère que vous pourrez répondre à ma question :)
Merci par avance.
il y a 2 semaines
·
#16565
0
Votes
Annuler
Bonjour,
concernant Navisworks il faut aller dans le menu :
Début
Sélectionner
Sélectionner et rechercher
Plage de la sélection
Sélectionner Premier Object

Navisworks.jpg

Cordialement,

Patrick ERNST
http://www.bimaxes.com
il y a 2 semaines
·
#16566
0
Votes
Annuler
Bonjour,

Merci pour votre réponse mais ça ne me permet de sélectionner ou de visualiser tous les éléments... J'aimerai pouvoir accéder aux éléments :

Voici ma vue Revit que j'aimerai avoir sur Navisworks en tout cas que les éléments soient visibles dans NW
vue Revit.jpg

Bien cordialement
il y a 2 semaines
·
#16567
0
Votes
Annuler
Dans le menu Point de vue il faut activer la coupe et ensuite utiliser Déplacer pour mettre la coupe au bonne endroit et voir les objets à l’intérieur du bâtiment
Cordialement,
Patrick
il y a 2 semaines
·
#16568
0
Votes
Annuler
Bonjour,

Je crois que je me suis mal fait comprendre... En fait il y a des éléments que je ne peux pas voir ou qui ne figure tout simplement pas sur Navisworks.
Par exemple la paroi Revit (qui est scindé en plein d'élément/quadriller) apparait comme un seul élément sur Navisworks
vue Revit.jpg
Vue NW.jpg

En espérant avoir expliquer mieux mon problème
Bien à vous
il y a une semaine
·
#16569
0
Votes
Annuler
Bonjour Anthony,

Même si tu es chez VCF je vais t'aider :D
Selon si tu génères un .nwc depuis Revit ou importe le .rvt depuis Navis, regarde dans les options car il y a un paramétrage spécifique aux éléments.
La traduction française est un peu bancale. Il est écrit élément mais on parle d'objet au sens large dans ma capture. Par contre pour les pièces de construction il s'agit bien de parts/éléments au sens Revit et méthodes. C'est cette dernière case qu'il faut cocher pour Convertir les pièces de construction.
Je pense que dans Navis tu vois soit les catégories d'origine soit des parts sans propriété.

Au passage, attention aux premières et avant dernière options, souvent source des erreurs observées.
De l'aide sur toutes les options.
il y a une semaine
·
#16570
0
Votes
Annuler
Bonjour Raphaël,

Merci pour ta réponse ! Hélas, j'avais déjà coché ces options et le problème provient du fait que les éléments REVIT ont étaient modélisés comme "element in situ" et la visualisation ne se fait pas sur Navis... :(

Peut être qu'on peut convertir ce type d'élément en objet, si cela est possible ?
Sinon ça n'apparait pas sur NW
il y a une semaine
·
#16577
0
Votes
Annuler
Bonjour Anthony,

Peut tu nous mettre à dispo un petit fichier Revit avec les élément que tu veux voir sous Navisworks?

voila mon email : p.ernst@bimaxes.com

cordialement,
Patrick
Cette discussion ne contient encore aucune réponse.
Soyez le premier à y répondre !
Vous avez une question ?

Besoin de support technique, d'un avis ou un conseil ?


Découvrez les services Hexabim

recrutement

Recrutement

En savoir plus

Publicité

Publicité

En savoir plus

communication

Communication

En savoir plus

Hexabim

Se connecter

Le Cron démarre