La Plateforme des Professionnels du BIM

« Maquette Numérique »

Revenir au portail thématique
  1. Alexandre MOT
  2. Maquette numérique et logiciels BIM
  3. vendredi 2 février 2018
  4.  Suivre par E-mail
Bonjour,

J'ai un problème d'affichage de mon lien .dwg lorsque j'imprime en .pdf. Pour la réalisation d'un plan d'implantation 2D.
Voici mon affichage sur REVIT (Je suis en style visuel: Image filaire)

Revit_2018-02-02_11-18-52.png

Mon lien .dwg est bien à altimétrie 0.00cm et ma goulotte (en bleu) à 110.0cm. (Ma goulotte est une extrusion)
Voici mon rendu .pdf

2018-02-02_11-19-36.png

Le .dwg passe au dessus de ma goulotte...
Avez-vous eu déjà ce soucis? Il existe une gestion d'ordre d'affichage?

Merci d'avance :)
Pièces jointes
Réponse acceptée Pending Moderation
Bonjour,

Si tu importes ton fichier dwg en le liant, tu peux jouer sur l'ordre de tracé pour mettre le dwg en arrière plan.
Pièces jointes
Réponse acceptée Pending Moderation
Merci de ton retour!

J'avais importé mes .dwg depuis la gestion des liens.
Du coup j'ai fait un test en important avec "lier CAO", mais il ne me propose pas la fonction "organiser" (1er plan, arrière plan).
J'ai seulement les fonctions "occurrence importée"

Est-ce que j'utilise la bonne méthode importation?
Réponse acceptée Pending Moderation
Bonjour,

Il faut sélectionner le dwg importé ou lié et aller dans l'onglet "Modifier" où tu trouveras les différentes options ou aller dans la fenêtre de Propriétés.

Il n'y a pas de raison que tu ne vois pas les options. Que ce soit sur Revit LT ou même si le dwg contient de la 3D, elles apparaissent toujours.
Réponse acceptée Pending Moderation
J'ai fait une capture d'écran:

Extrait.png

Je sélectionne bien le .dwg mais je ne vois pas l'option premier plan / arrière plan.
Pièces jointes
Réponse acceptée Pending Moderation
J'ai fait une capture d'écran:

Extrait.png

Je sélectionne bien le .dwg mais je vois pas l'option premier plan / arrière plan.
Pièces jointes
Réponse acceptée Pending Moderation
Résolu:

Comme indiqué par Alban, il faut placé le .dwg en arrière plan cependant pour avoir accès à l'option. Il faut importé le .dwg avec l'option "Lier CAO" et non avec l'option "Importer CAO" (Ce que j'ai fait) parce que il ne propose pas de le placer l'option: arrière plan.
Réponse acceptée Pending Moderation
Bonjour,

J'ai le même problème d'ordre de tracé avec mon dwg. J'ai bien lié mon fichier (et non importé) et je n'ai pas les boutons "arrière plan / premier plan". Cela peut-il venir de ma version de Revit ? J'utilise Revit 2018.

Merci d'avance


Cette discussion ne contient encore aucune réponse.
Soyez le premier à y répondre !

Visiter le Portail Thématique

« Maquette Numérique »

Articles

REJOIGNEZ +10.000 ADHERENTS !

Pas encore adhérent au réseau HEXABIM ? Plus de 10 000 professionnels ont rejoint la plateforme pour s'informer, apprendre et échanger autour du BIM et de la transition numérique.

L'adhésion est totalement gratuite, il suffit de demander votre invitation ci-après pour vous inscrire et accéder par la suite à toutes les ressources de la plateforme !