Se connecter   Inscription

Rejoignez +24 000 professionnels du BIM !

Adhésion GRATUITE >
Vous avez une question ?

Besoin de support technique, d'un avis ou un conseil ?


  mardi 11 janvier 2022
  9 Replies
  110 Visits
  Subscribe
Même en suivant pas à pas de nombreux tutos y compris ceux d'AUTODESK quand il s'agit de créer une surface topographique, par défaut par "placer un point", ce point, (ni aucun autre) n'apparaît pas quand je clique...il n'existe pas; j'ai réussi à le voir et à créer une surface topo sur un fichier vierge et mais cela ne fonctionne pas sur un fichier déjà élaboré même en créant une nouvelle vue de niveau en vérifiant les visibilités "topographie " etc etc...merci de votre aide.
il y a environ 1 semaine
·
#17073
Réponse acceptée
0
Votes
Annuler
Bonjour, désolé pour hier j'avais un travail urgent à finir et j'avais répondu entre deux chargements de maquette.
Puisque le transfert de points topographique ce fait depuis AutoCad avec la commande citée plus haut " Extract Data ", j'avais mal compris à la première lecture de votre demande, mais là je comprends que vous voulez le faire manuellement par-dessus un fichier inséré.

Si les points sont cachés, c'est probablement qu'ils sont derrière votre fichier inséré. Essayer d'ajuster la visibilité de votre vue " Options d'affichage des graphismes / Modifier / Affichage de modèle / Style / Image filaire
il y a environ 1 semaine
·
#17070
0
Votes
Annuler
D'abord bonjour,
J'imagine que le fichier source est un fichier Civil 3D ou DWG d'arpenteur, si c'est le cas il faut en premier lieu :
. Connaître le type de donnée topo : type " Attribut " ou " type " Texte " (est-ce que l'info des points x, y, z sont issues d'un texte ou d'un attribut)
. Extraire les données depuis AutoCAD : Dans AutoCAD, Menu " Annotate / Tables / Extract Data "
ect...
Vous avez réussi sur un fichier vierge, donc est-ce bien ce que vous avez fait ?
il y a environ 1 semaine
·
#17071
0
Votes
Annuler
le fichier dwg est juste "lié". il ne comprend pas d'attributs c'est une sorte de pdf. Le terrain est quasiment plat. j'ai juste besoin d'un fond de plan et de créer la topo avec REVIT. mais c'est cela que je n'arrive pas à faire. l'outil "placer un point" repère bien les intersections ou points du fichier lié dwg pour créer la surface mais dans ce fichier, et comme je disais , contrairement à un fichier vierge, le "clic" le crée pas de point. et je ne comprends pas ce qui l'empêche de le faire. merci de votre attention
il y a environ 1 semaine
·
#17072
0
Votes
Annuler
ah j'oubliais bonjour aussi, quoique je sois pour ma part en plein jour avec 11h de décalage horaire je ne pensais pas que des noctambules me répondraient si vite!
il y a environ 1 semaine
·
#17073
Réponse acceptée
0
Votes
Annuler
Bonjour, désolé pour hier j'avais un travail urgent à finir et j'avais répondu entre deux chargements de maquette.
Puisque le transfert de points topographique ce fait depuis AutoCad avec la commande citée plus haut " Extract Data ", j'avais mal compris à la première lecture de votre demande, mais là je comprends que vous voulez le faire manuellement par-dessus un fichier inséré.

Si les points sont cachés, c'est probablement qu'ils sont derrière votre fichier inséré. Essayer d'ajuster la visibilité de votre vue " Options d'affichage des graphismes / Modifier / Affichage de modèle / Style / Image filaire
il y a environ 1 semaine
·
#17074
0
Votes
Annuler
Il me semble impossible de téléverser une capture d'écran (2e essai)
il y a environ 1 semaine
·
#17076
0
Votes
Annuler
Bonjour,

Est-ce qu'il est possible de nous transmettre le fichier Revit incriminé pour accélérer le diagnostic ?

Sans le fichier Revit sous la main, nous ne pouvons que faire des hypothèses. Mais, d'après votre capture d'écran, je dirais que le problème n'est pas que le point n'existe pas mais qu'il n'est juste pas visible.

Voici quelques pistes de recherche, dans l'ordre le plus probable de la résolution du problème. Je vous invite à les tester une par une, en ne changeant qu'un paramètre à chaque fois, pour en déduire le paramètre problématique et ainsi ne plus avoir de souci sur les prochains projets.

1) Vérifiez que les points de topographie sont affichés : raccourci VV au clavier + cocher la case Topographie + dérouler Topographie et cocher les cases Points de limite et Points intérieure (cocher seulement Topographie n'est pas forcément suffisant)
-> Si cela fonctionne, c'est que votre défaut d'affichage est lié à l'affichage de sous-catégories

2) Vérifiez que la plage de vue de la vue dans laquelle vous tracez la topographie intègre l’altimétrie des points topographie : Seuls les points inclus entre le plan Haut et le plan Bas dans la plage de vue seront visibles.
-> Si cela fonctionne, c'est que votre défaut d'affichage est lié à la plage de vue

3) Vérifiez le filtre de phase actif dans vos vues. Testez le filtre <Aucun>.
-> Si cela fonctionne, c'est que votre défaut d'affichage est lié à la phase de création/démolition de la surface topographiques + au filtre de phase actif dans la vue de création

4) Vérifiez que vos points topographiques ne sont pas masqués par le DWG inséré. Normalement, cela ne doit pas arrivé, car ce n'est pas le fonctionnement logique de Revit, mais des hachures pleines, des objets de masquage ou des DWG trop lourds peuvent engendrer des problèmes lors de la création d'une surface topographique. Dans ce cas, je vous renvoie vers la méthode de Guy Chapados.
-> Si cela fonctionne, c'est que votre défaut d'affichage est lié à l'ordre d'affichage des objets + la mise en mémoire des données graphiques

Le problème peut être lié à une ou plusieurs solutions concomitantes citées plus haut. Vérifiez donc chaque point indépendamment puis ensemble, et informez-nous de la réussite ou de l'échec de la résolution de votre problème.
-> si le problème n'est toujours pas réglé, je vous invite à nous transmettre votre fichier Revit, que vous pouvez au préalable purger de toutes les informations et données sensibles.
Hugues MORIGAULT selected the reply #17073 as the answer for this post — il y a environ 1 semaine
il y a environ 1 semaine
·
#17080
0
Votes
Annuler
merci de toutes ces données que je vais conserver précieusement. le problème a été résolu je ne sais pas trop comment en jouant sur le caractère filaire de la présentation "ou" la visibilité graphique. ou bien c'était juste un bug passager...sinon vos oints 2 et 3) me semblent digne d'intérêt. On a toujours ce genre de piège qui arrivent dans REVIT notamment les filtres et les gabarits de visibilité par défaut ...

Bonjour,

Est-ce qu'il est possible de nous transmettre le fichier Revit incriminé pour accélérer le diagnostic ?

Sans le fichier Revit sous la main, nous ne pouvons que faire des hypothèses. Mais, d'après votre capture d'écran, je dirais que le problème n'est pas que le point n'existe pas mais qu'il n'est juste pas visible.

Voici quelques pistes de recherche, dans l'ordre le plus probable de la résolution du problème. Je vous invite à les tester une par une, en ne changeant qu'un paramètre à chaque fois, pour en déduire le paramètre problématique et ainsi ne plus avoir de souci sur les prochains projets.

1) Vérifiez que les points de topographie sont affichés : raccourci VV au clavier + cocher la case Topographie + dérouler Topographie et cocher les cases Points de limite et Points intérieure (cocher seulement Topographie n'est pas forcément suffisant)
-> Si cela fonctionne, c'est que votre défaut d'affichage est lié à l'affichage de sous-catégories

2) Vérifiez que la plage de vue de la vue dans laquelle vous tracez la topographie intègre l’altimétrie des points topographie : Seuls les points inclus entre le plan Haut et le plan Bas dans la plage de vue seront visibles.
-> Si cela fonctionne, c'est que votre défaut d'affichage est lié à la plage de vue

3) Vérifiez le filtre de phase actif dans vos vues. Testez le filtre <Aucun>.
-> Si cela fonctionne, c'est que votre défaut d'affichage est lié à la phase de création/démolition de la surface topographiques + au filtre de phase actif dans la vue de création

4) Vérifiez que vos points topographiques ne sont pas masqués par le DWG inséré. Normalement, cela ne doit pas arrivé, car ce n'est pas le fonctionnement logique de Revit, mais des hachures pleines, des objets de masquage ou des DWG trop lourds peuvent engendrer des problèmes lors de la création d'une surface topographique. Dans ce cas, je vous renvoie vers la méthode de Guy Chapados.
-> Si cela fonctionne, c'est que votre défaut d'affichage est lié à l'ordre d'affichage des objets + la mise en mémoire des données graphiques

Le problème peut être lié à une ou plusieurs solutions concomitantes citées plus haut. Vérifiez donc chaque point indépendamment puis ensemble, et informez-nous de la réussite ou de l'échec de la résolution de votre problème.
-> si le problème n'est toujours pas réglé, je vous invite à nous transmettre votre fichier Revit, que vous pouvez au préalable purger de toutes les informations et données sensibles.
il y a environ 1 semaine
·
#17081
0
Votes
Annuler
Bonjour

et merci de votre concours
d'abord bonne nouvelle le problème est réglé. moins bonne nouvelle j'ai du mal à comprendre laquelle des solutions que vous m'avez proposée a fonctionné. J'ai commencé par passer en filaire et le dwg a révélé des traits plus détaillés qu'avant. mais les points de "placer un point" restaient toujours invisibles; puis je suis allé dans les paramètres de visibilité et en effet topographie n'était pas coché. une fois coché et une fois repassé en mode "ombré" la surface topo créée est apparue. mais je suis certain que quand je vous ai écrit hier la visibilité de topo était activée. donc je pencherais donc plutôt sur l'affaire de la visibilité filaire et d'un effet de masque du dwg lié. il est aussi possible qu'une affaire de profondeur de vue ou d'ordre de vue (comme dans AUTOCAD) soit venu brouiller les manipulations. Donc je suis désolé de ne pas pouvoir vous dire exactement ce qui a fonctionné mais je suis sorti d'affaire et pour l'instant je m'en contenterai. je prend néanmoins note de toutes les solutions proposées par Francois Bastier que je remercie également.
il y a environ 1 semaine
·
#17083
0
Votes
Annuler
L'essentiel, c'est le problème soit résolu et que vous puissiez travailler sereinement ;)

Si, d'aventure, vous souhaitez concrètement savoir d'où vient le problème, je suis disposé à vous aider à en trouver la source. la seule contrainte étant que j'aurais alors besoin du fichier d'origine.

Bonne conituation !

PS: s vous avez un fichier géomètre, même en DWG, vous devriez pouvoir créer une surface topographique sans la créer point par point.
Cette discussion ne contient encore aucune réponse.
Soyez le premier à y répondre !

Découvrez nos services

recrutement

Recrutement

En savoir plus

communication

Communication

En savoir plus

Publicité

Formation

En savoir plus

Hexabim

Se connecter

Le Cron démarre